SQLGate for 
Oracle
Last update : 14 Aug 2019
You must use Oracle Client (32Bit) for OCI connections
SQLGate for 
SQL Server
Last update : 14 Aug 2019
SQLGate for 
MySQL
Last update : 14 Aug 2019
SQLGate for 
MariaDB
Last update : 14 Aug 2019
SQLGate for 
Tibero
Last update : 14 Aug 2019
Tibero version 5 or later is supported.
SQLGate for 
DB2
Last update : 14 Aug 2019
Direct connections require ODBC Driver version 10.5 or later, and catalog connections require DB2 client (32Bit) version 10.5 or later.
SQLGate for 
PostgreSQL
Last update : 14 Aug 2019
PostgreSQL version 9.2 or later is supported.
SQLGate for 
CUBRID
Last update : 14 Aug 2019